Skip to content
logo Knowledgebase

Payroll audit error: FICA/Medicare or CPP/EI maximum does not match calculation maximum

Created on  | Last modified on 

Summary

A 5-3-7 Payroll Audit reports, “employee number – employee name Employee FICA or Medicare maximum does not match calculation maximum.” A 5-3-7 Payroll Audit reports, “employee number – employee name Employee CPP or EI maximum does not match calculation maximum.”

Cause

  • Social Security/Medicare or CPP/EI maximums on 5-2-1 Employees and 5-3-1 Payroll Calculations do not match.
  • The calculation doesn't exist on the employee because they are exempt

Resolution

Option 1:

  1. Open 5-3-1 Payroll Calculations.
  2. From the pick list of calculations, choose Employer Social Security/Medicare or CPP/EI.
  3. Compare the Default Max with the correct maximum. If necessary, update the number.
  4. If you changed the number, choose Options - Update Employees - Update Default Maximum Only – ALL Employees
  5. When you see a confirmation message, click Yes.
  6. A message confirms the number of updates. Click OK. 100 Contractor saves the new number and clears the window.
  7. From 5-3-1 Payroll Calculations, repeat steps 3 – 7 for Employee Social Security/Medicare or CPP/EI payroll calculations.
  8. Open 5-3-7 Payroll Audit and click Repair. A message confirms that employee totals are calculated from payroll records. Click Yes.

Option 2:

  1. Add the calculation on the Calculation tab on the employee
  2. In the column marked Active, enter N
  3. Open 5-3-7 Payroll Audit and choose Repair. A message confirms that employee totals are calculated from payroll records. Click Yes.

Need more help?

Chat now





Related Solutions

How do I update payroll calculations? (video)