Summary
This article provides steps for unlocking files on a server using a Windows operating system.
Description
Cause
Causes for locked files include application crashes, remote users who disconnect improperly, or hung processes on the server.
Resolution
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WARNINGS:
- Don’t delete users or active sessions while users are using a Sage 300 Construction and Real Estate or Sage Estimating application. This can cause data corruption. Close, stop, or disable any applications that interface with Sage 300 CRE or Estimating. This includes TimberScan, Paperless, Office Connector, Tech Tool, etc.
- If you are on version 17.1 or newer and using SQL Replicator or Mobile Projects, you must stop Replicating before performing these steps. You will need to restart Replicating after performing the steps below.
- To check for locked files:
- Have all users exit all Sage applications and interfacing applications.
- Launch Computer Management on the server:
- For Windows 8, Windows 10, or Server 2016: Right-click on the Windows Start button. Select Computer Management.
- For Windows 7 or Server 2012: From the Windows Start menu, right-click on Computer and select Manage.
- Expand System Tools on the left pane.
- Expand Shared Folders.
- Click Open Files to see lock or in use files. (see image below)

To unlock or close locked or in use files:
- Have all users exit all Sage applications and interfacing applications.
- Right-click on the file and select Close Open File. (see image below)
