Summary
What Ports are being used by the Sage X3 Solution
Description
Cause
- Ports or network traffic may be blocked by an anti-virus
- Ports can be blocked by the router or firewall
Resolution
CAUTION: This solution requires advanced knowledge of Windows security and network settings. Sage isn't responsible for any issues that may arise from changes to these settings. Back up all system and application databases needed for a complete restoration. Consider contacting a certified consultant or your system administrator for assistance.
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The X3 Console will also typically display port information for each X3 component.
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Some commonly used ports are listed in the table below
Port | Service | Managed By | Server(typical |
1433 |
SQL Instance | Local System | Database Server |
80 | Apache(X3 Documentation and X3_PUBS) | User Account | Application Server |
1818 | ADXADMIN | User Account | All Servers |
28880 | X3 Web | User Account | Web Server |
28843 | SSL X3 Web | User Account | Web Server |
1890 | X3 Print Service | User Account | Application Server |
1805/1806 | X3 Runtime | User Account | Application Server |
25 | SMTP(workflows) | Local System | Application Server |
389 | LDAP | Local System | Application Server |