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"No records found" message is displayed when generating 1099/CPRS forms

Created on  | Last modified on 

Summary

In Sage 300, you can’t create 1099 or CPRS forms because of vendor issues.

Cause

The message appears when:

  1. One or more Vendors aren’t 1099/CPRS vendors.
  2. Vendors are 1099/CPRS vendors, but at that time they already had transactions.
  3. One or more 1099/CPRS vendors haven’t reached the Minimum Amount to Report amount as specified in the A/P 1099/CPRS Codes window.

Resolution

To fix the problem described in cause #1, change the vendors to be 1099/CPRS vendors.

To fix the problem described in cause #2:

  1. Go to the A/P Setup, Options, Transactions tab.
  2. Enable the option to Allow Edit of 1099/CPRS Amounts.
  3. Go to A/P Vendors, 1099 / CPRS Inquiry.
  4. Enter the amounts manually for the 1099/CPRS vendor.
  5. Reprint the 1099/CPRS form.


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