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ARCHIVED: The NSF adjustment is not available in Adjust Receivables.

Created on  | Last modified on 

Cause

The cash receipt is cleared or reconciled in Cash Management.

Resolution

Note: Before beginning, click the included link to access instructions on how to change a transaction's reconciliation status in Cash Management.
 

  1. Go to Accounts ReceivableInquiry, Entries, Transactions.
  2. Select the Current file and click OK.
  3. Select the Active file and click OK.
  4. Click the blue funnel button at the top or the Conditions button at the bottom.
  5. Add a condition for Cash Receipt equal to the ID of the cash receipt being adjusted and click OK twice.
  6. Click on a column header, click Add column after this column, select Batch, click OK.
  7. Note the batch ID of the cash receipt being adjusted.
  8. Go to Cash ManagementFile, Company Settings, CM Settings.
  9. Check Allow reconciliation status change in Register and click OK.
  10. Follow the steps in Option A of the included link (How do I change the reconciled status of a transaction in Cash Management?), using the batch number located in step 3 of these instructions to find the transaction.
  11. Go to Accounts ReceivableTasks, Adjust Receivables.
  12. Enter the customer in the Customer field and a date in the Accounting date field.
  13. Select All Activity in the View drop down.
  14. Select the cash receipt you need to adjust, click Adjust.
  15. In the Adjustment type drop down, select NSF.
  16. In the NSF bank charge box, type the amount of any bank charges associated with this NSF.
  17. Click OK.
  18. Click Finish.
  19. Follow the steps in Option B of the included link (How do I change the reconciled status of a transaction in Cash Management?), using the batch number located in step 3 of these instructions to find the transaction.
  20. Go to Cash ManagementFile, Company Settings, CM Settings.
  21. Uncheck Allow reconciliation status change in Register and click OK.
     

Note: An NSF adjustment reverses a cash receipt that was returned as non-sufficient funds. This makes reversing entries to the Customer, Contract, Job and General Ledger. An adjusting entry is created for Cash Management for the NSF check and its bank charge, if you enter one.

DocLink: How do I change the reconciliation status of a transaction in Cash Management?