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Error: "The Sage Exchange Desktop service is unavailable because your Internet connection is not working"

Created on  | Last modified on 

Summary

Error: "The Sage Exchange Desktop service is unavailable because your Internet connection is not working" when attempting a credit card transaction, or adding a credit card in A/R Payment Type for Sage 100 ERP

Description

Cause

  • There is no Internet connectivity
  • Internet connection is limited due to firewall settings
  • Corrupted workstation files

Resolution

CAUTION: This solution requires advanced knowledge of Windows security and network settings. Sage isn't responsible for any issues that may arise from changes to these settings. Back up all system and application databases needed for a complete restoration. Consider contacting a certified consultant or your system administrator for assistance.
CAUTION: This solution needs advanced Operating System knowledge. Consult your system administrator for help. Sage isn't liable for issues caused by improper changes to the Windows Registry. Always back up your data before applying advanced solutions.
  • Confirm access to Internet. Open web browser and access http://na.sage.com/us
  • Enable access to the Internet over secure SSL port 443. Also make sure Ports 80 and 8080 are unblocked
    • Add Sage Exchange sites to safe zone sites.
      • SageExchange.com
      • SageVault.com
      • SagePayments.com
      • SagePayments.net
  • Uninstall and Reinstall Workstation Client
DocLink: How to install Workstation Setup for Sage 100