Error: "Unhandlled Exception 0x80020009" occurs when installing an update

Cause

MAS90/Home/Pvxwin32.dll is missing

Resolution

CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.
  • Rename and Restore the ...\MAS90/Home/Pvxwin32.dll file from a recent backup
  • Reinstall Workstation Setup on the affected workstation
  • Reinstall Sage 100 to regenerate this file
  • If necessary, Contact Sage Support at 800-854-3415, to obtain a copy of this file

If error still occurs, confirm the Sage 100 the update is being installed to is working and able to log in without error. 

DocLink: How to install Workstation Setup for Sage 100

Solution Properties

Solution ID
223924450035972
Last Modified Date
Mon May 02 23:35:49 UTC 2022
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