Error: "Unable to send email. SMTP server response was 5.7.57"

Summary

Error: "Unable to send email. SMTP server response was 5.7.57" when sending emails in Sage 100 Contractor.

Cause

This indicates an incorrect SMTP Username or Password, or the user lacks email permissions.

Resolution

Configure email and fax settings

  1. Open menu 7-1 Company Information.
  2. Select Email and Fax Configuration.
  3. Enter the Email Server and Port#.
  4. If the mail server requires authentication or SSL, check the applicable boxes.
  5. Select File, Save.

Configure email setup within reports

  1. Open any report printing window and select a report.
  2. From the toolbar, click the Email this report icon.
  3. Click Email Settings.
  4. If using Outlook, select Send email using Microsoft Outlook and enter your email in the Email Address box.
  5. Alternatively, you can use Send email using this alternate SMTP connection if you have an SMTP mail server.
    •  Enter the Mail Server and Port#.
    • Check Requires authentication and Uses SSL options if the service provider of your SMTP server requires them.
    • Enter your Email Address and Password.
       NOTE: Note: This option won't work if your email account uses 2-factor or Multi-Factor Authentication. 
 

 

Solution Properties

Solution ID
223924750041834
Last Modified Date
Wed Mar 19 15:27:59 UTC 2025
Attributes
Product Details
Integrated Product: Chatbot
Views
0