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Vendor not shown when printing AP Print 1099/CPRS Forms report

Created on  | Last modified on 

Summary

In Sage 300, a vendor is missing from a 1099 or CPRS report.

Cause

Payments to this vendor are less than the minimum amount required to create a 1099/CPRS form. This includes vendors who received no payment this year.

Resolution

Use these steps to set up a vendor for 1099/CPRS reporting. When you create invoices, verify the 1099/CPRS amount.

To identify other causes of this issue:

  1. Make sure the vendor has reached the minimum amount to report, usually $600 in a calendar year. Compare AP 1099/CPRS Inquiry to AP Setup, 1099/CPRS Codes.
  2. If no balance shows for the vendor, make sure the Tax reporting field on the A/P Vendors, Invoicing tab is correct, and that you have checked the Default 1099/CPRS Amount box on the AP Setup/Options Transactions tab.
  3. To manually add/edit 1099/CPRS amounts, make sure you’ve checked the AP Setup, Options, Transactions, Allow Edit of 1099/CPRS Amounts box.
  4. To add a new record, go to AP Vendors, 1099/CPRS Inquiry. Click the Vendor Number and press the Insert button on the keyboard. To enter multiple payments per month, use one line and enter Number of Payments.