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Accounts Payable invoice with Fully Paid status, but it wasn't paid

Created on  | Last modified on 

Summary

I entered an Accounts Payable invoice and didn't pay it, but it shows as paid in Sage 300 CRE. I can't select it to pay.

Cause

We're investigating the cause of this issue.

Resolution

Determine the cause

If this is a recurring issue for you, use the attached reports to assist with identifying the cause.

Attachment: APUnpostedInvoices.rpt

  • Run this report after entering invoices but before posting
  • This report runs off the Accounts Payable New file

Attachment: APUnpaidInvoicesWithFullyPaidStatus.rpt

  • Run this report immediately after posting invoices
  • This report runs off the Accounts Payable Master file
  1. Save and add reports to your Accounts Payable menu.
  2. Set your Accounts Payable Posting Setting to Manual to use these reports.
    1. Go to Accounts Payable, File, Company Settings, AP Settings, Post & Interface Settings.
    2. Change the Accounts Payable Posting Setting to Manual.
  3. Enter invoices and select No on the prompt that asks if you want to post the invoices.
  4. Run the APUnpostedInvoices.rpt report and save the report results to a print file or pdf. This shows what the invoices looked like before posting.
  5. If there are no invoices with a Fully Paid status, post the invoices in TasksPost Invoices.
  6. Run the APUnpaidInvoicesWithFullyPaidStatus.rpt report and save the report results to a print file or pdf. Check for any invoices that are unpaid that have a Fully Paid status.

Contact Sage Support if you need assistance. Have the saved print files/pdfs ready to send to support. Gathering this information helps support determine if the status changes incorrectly when you enter the invoice or when you post it.

Support will also need to gather Event logs from the time of the incidents.

Correct the invoice

Verify the Status of the invoice and the distribution.

  1. In Accounts Payable go to Inquiry, Invoice Inquiry, Invoice Register.
  2. Select Master.
  3. Select Register.
  4. Double-click the vendor to go to the invoice.
  5. At the invoice level, add a column and select Status from the AP - Invoice list.
  6. Is the status Open or Fully Paid?
  7. Double-click on the invoice to go to the distribution.
  8. At the distribution level, add the column and select Status from the AP - Distribution list.
  9. Is the status Open or Fully Paid?

Fully Paid on Invoice level only

 NOTE: These steps to update Invoice level don't send entries to General Ledger.  

  1. In Accounts Payable, go to Tasks, Change Invoices.
  2. Enter the Vendor and Invoice to bring up the invoice.
  3. At the invoice level, re-enter the amount.
  4. Click Accept invoice.
  5. Click Finish and print the report.
  6. Verify the invoice and distributions now have a Status of Open.

Fully Paid on Distribution level only or on both levels

  1. In Accounts Payable, go to Tasks, Change Invoices.
  2. Enter the Vendor and Invoice to bring up the invoice.
  3. At the invoice level, change the accounting date to a date for an open period.
  4. At the distribution level, clear the Amount or the account field, retype the value, then click Accept dist.
  5. Repeat for each distribution with an incorrect status.
  6. Click Accept invoice.
  7. Click Finish and print the report.
  8. Verify the invoice and distributions now have a Status of Open.

 

 

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