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Splash Screen disappears without the Launcher appearing or no screen appears after login

Created on  | Last modified on 

Summary

Splash Screen disappears without the Launcher appearing on some workstations and/or Sage 100 Server. OR After upgrade from version earlier than Sage 100 2020 (where Classic desktop was chosen) to Sage 100 2020 and later (which only supports Standard desktop - not Classic), after login the Sage 100 screen disappears and no Sage 100 screen appears (but PVXWIN32.EXE or PVXWIN64.EXE process is running).

Description



Cause

System "broadcast shutdown" flag set.

Sage 100 workstation was using Classic desktop option prior to upgrade to 2020 or later which only supports Standard (vs. Classic) selection.

Corruption in system files.

Resolution

  • Option I: If happening on all workstations on existing version (no recent upgrade):
    1. Verify the "BroadcastShutdown$" flag in SY_System.M4T is set to N:
      1. Open Modules, Library Master, Utilities, Data File Display and Maintenance
      2. Browse to the MAS90/MAS_SYSTEM Folder
      3. Select the SY_System.M4T file
      4. Edit the BroadcastShutdown$ field
      5. Change the Value to N
      6. Launch Sage 100 ERP to test
      7. NOTE: It might be necessary to do this on another system, as the "live" system will not be able to log in and use Data File Display and Maintenance
  • Option II: If the issue persists:
    1. Have all users exit Sage 100 ERP
    2. Browse to the \MAS90\MAS_System\ folder, and rename SY_Console.M4T to SY_Console.OLD.
    3. Also rename SY_Workstation.M4T to SY_Workstation.OLD
    4. Restart Sage 100 ERP. A new SY_Console.M4T and SY_Workstation.M4T file is automatically created.
    5. If a sharing violation or access denied error occurs when renaming the SY_Console.M4T file, a ghost user exists on the network. Open the Task Manager at the server and delete all PVXWIN32.EXE processes, or reboot the server.
  • Option III: Rename 'Sage 100' folder under users Documents folder
    1. Browse to the users Documents folder (i.e. C:\user\username\Documents)
    2. Rename 'Sage 100' folder to 'Sage 100_old'

If the issue is a small white screen/box, see Related Resources.

If the workstation was previously working and stopped after Windows Updates or Windows Feature Update then it could be a .NET environment issue that stops the Login screen from appearing.

If the login screen appears but then program closes, this also may be due to the SAGE 100 folder under the Windows user's Documents folder (the Favorites.JSON file contains Favorites in Sage 100 so contents may need to be copied if the SAGE 100 folder is renamed and a new one created).

DocLink: Blank white screen appears when starting Sage 100 Advanced or Premium; or a screen flashes, then closes

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