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Error: "Unhandled exception has occurred" when Accessing Utility reports

Created on  | Last modified on 

Summary

Troubleshooting steps for the Access Utility Reports wizard.

Cause

FCA.exe is missing on client workstation or an unconverted database still listed in the database list.

Resolution

If the Access Utility Report wizard does not launch:

 

 

Convert or remove any unconverted database from the Database List:

  1. To convert any unconverted database(s):
    • Single user editions: Go to File, Open Company, select each database in turn from the Database: drop down list, note any database which does not launch the In-Place Conversion - click Next, click Next, click Convert, wait for the Conversion process to complete, click Close.
    • Network or Premier: Start, Programs, Sage Fixed Assets, Tools, Database Utility – Network or Premier Depreciation & Tracking, Note: For Server 2008/2012, right-click Database Utility and Run as Administrator, click the Convert button, click Next, click Next, select database(s) with the Conversion Status of Ready To Convert, click Next, click Convert, wait for the Conversion process to complete.

      Note: The Conversion Status of Incompatible Version indicates that the database cannot be converted because it has not yet been converted to a compatible schema.
  2. Databases which do not launch the In-Place Conversion or have a Conversion Status of Incompatible Version must be removed from the Database List.
    • Single user: Go to File, Database List Manager, Highlight the database(s) noted above, and click Remove.
    • Network or Premier: in the Database Utility, Highlight the database(s) noted above, and click Remove
  3. If the Access utility report still does not open: Ensure the FCA.exe is in the client workstation at the correct folder level: C:\Program Files (x86)\Sage Fixed Assets\FCA\fca.exe. If the FCA folder is not on that level:
    1. Uninstall any and all Sage Fixed Assets or FAS Asset Account products.
    2. Go to Regedit: Ensure the HKey_Local_Machine\Software\Wow6432node (for 64-bit systems)\Best Software key, is no longer in the registry. If the key is present, delete it.
    3. Install the current version of Sage Fixed Assets, and then try to open Sage Fixed Assets - Access Utility Reports again.
  4. If fca.exe exists in C:\Program Files (x86)\Sage Fixed Assets\FCA folder, rename fca.exe to fca_old.exe and repair client installation.

DocLink: General issues in Sage Fixed Assets: Reports, Reporting, Freeze while editing or adding assets, G/L link not opening, etc.

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