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Actian stops soon after it is started

Created on  | Last modified on 

Summary

Actian stops soon after it starts.

Cause

  • Conflict with another process
  • Another process has a higher priority and is causing the Actian service to stop

Resolution

To find the process that is conflicting with Actian, start the computer in selective startup. See How to boot into selective startup?

  1. Verify the Actian service is started and you can successfully open Sage 50—U.S. Edition.
  2. Enable one startup item and reboot
  3. Verify the Actian service is still running and you can successfully open Sage 50
  4. Repeat steps 3 and 4 until all startup items are enabled or until you find the startup item that is stopping the Actian service
  5. If you still have not found the process that is stopping Actian, repeat steps 3 and 4 with the services.

Workaround:

Set the Actian service to restart if it is stopped by another process

  1. Press WINDOWS KEY + R
  2. Type services.msc
  3. Select OK
  4. Double-click on Actian Zen Workgroup Engine
  5. Select the Recovery tab
  6. Select Restart the Service in the First failure and Second failure drop-down boxes.
  7. Click OK


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