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I cannot delete my pending invoice in Billing.

Created on  | Last modified on 

Description

Cause

The contract is moved to history or marked paid in full or closed.

Resolution

  1. From the Billing Inquiry menu, select Invoices, All Invoices.
  2. Select the Unbilled and click OK, then select Active and click OK.
  3. Review the list of invoices. Print and post any invoices that will print and delete any invoices that can be deleted:
    1. In Desktop, Billing, select Tasks, Contract Based Invoices.
    2. Select the contract to open the invoice worksheet
    3. Click OK
    4. Click Delete Invoice
    5. Click Finish
  4. Remove the remaining invoices by selecting one of the following options:
    1. Rename the unbilled.bli file using File Tools. See link below on how to rename a file using file tools.
      Note: All invoices in the unbilled file will be removed. Only use this option if all invoices in the unbilled.bli file are to be removed.
    2. Change the status of the contract back to approved by opening the contract and sliding the status bar from closed or paid in full to approved.
      Note: The status of the contract will need to be changed back to closed or paid in full once all pending invoices are removed in Billing.
    3. Move the contract back from history, change the status and then delete the pending invoices.
      Note: Contracts can be marked closed and moved back to history when complete.
DocLink: How do I move a contract from history back to current?
DocLink: How do I rename a file using File Tools?