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How to use Report Manager to delete a custom Crystal report from the Custom Reports menu of a module

Created on  | Last modified on 

Cause

A custom Crystal Reports may be obsolete or may have become corrupted.

Resolution

CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.

Note: Sage Customer Support does not assist with creating or troubleshooting customized Crystal Reports. For more information, see the Disclaimer above, as well as the Related Resources section below.

Note: Custom Crystal Reports are unique reports created via Crystal Reports Designer, using Sage 100 data tables.

  1. Open Library Master, Setup menu, Report Manager
  2. Expand the relevant module folder
    • Example: Accounts Payable 
  3. Expand Custom folder
  4. Right-click the specific custom report
    • Example: Right-click My Report
  5. Select Delete Custom Report...
  6. Click Yes when prompted with "Do you want to delete from the  Custom Reports menu?"
  7. Click Close

 

DocLink: How to add custom Crystal reports to an individual application module's Custom Reports menu