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Payroll expiration date is incorrect after purchasing Payroll subscription plan

Created on  | Last modified on 

Description

Cause

Customers unable to upgrade to the latest product update after purchasing a Payroll Subscription plan.

Resolution

This issue was resolved in the following Sage 100 updates, please install applicable update:

  • 2015 PU5
  • 2016 PU2

If you are unable to install one of the versions noted above, please download one of the following program fixes:

  • 2015 PU3 - LM5026T
  • 2015 PU4 - LM5025T
  • 2016 PU1 - LM5024T

If the Payroll expiration date does not update after installing the applicable Program Fix, do the following:

    1. Open Library Master, Setup, System Configuration
    2. Click the Registration tab
    3. Click Activate or click Edit then click Activate

IMPORTANT REMINDER: You must have purchased a payroll subscription plan in order for Payroll Subscription Expiration date to change. If you need to purchase a payroll subscription plan please contact your business partner or Sage Sales Advisor at 800-854-3415.

Attachment: 202_20230425124919_Sage 100 2016.1 SLS Client Update LM5024T.pdf
Attachment: 202_20230425124919_Sage 100 2015.3 SLS Client Update LM5026T.pdf
Attachment: 202_20230425124920_Sage 100 2015.4 SLS Client Update LM5025T.pdf

Defect ID

107061 - 2015.3 & 2015.4 107062 - 2016.1