HTTP 404 after Anti-Virus program update

Cause

Anti-Virus program may block eware.dll.

Resolution

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  1. Check your Anti-Virus program on CRM serverĀ and verify its Quarantine section to see if eware.dll has been quarantined.
  2. If it is, then configure exclusions (exceptions) settings to allow eware.dll

Useful link:

BitDefender:

  1. How to check Quarantine
  2. How to add exclusions

Symantec

  1. Restore a quarantined file.
  2. Create exceptions for virus and spyware scan

F-Secure

  1. View quarantined items
  2. Restore quarantined items
  3. Excluding objects from real-time scanning

Solution Properties

Solution ID
225924350083809
Last Modified Date
Mon May 02 23:33:04 UTC 2022
Views
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