Error: "Module P/R is not file"

Description

Cause

Possible file lock or interference.

Resolution

CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.

Address any possible procedural cause in Sage 100, such as:

  1. Confirm all batches in ALL modules are updated.
  2. Rename and Manually Reinitialize GL_CompanyActiveBatch.m4t
    • Open Library Master, Utilities, Reinitialize Data Files
    • Select, Company Code
    • Module, General Ledger
    • Scroll and check, GL_CompanyActiveBatch.m4t
    • Click, Proceed

Address any possible external file locking causes, such as intermittent backup software or shadow copying software, antivirus software, etc. This has been known to cause the error as well.

DocLink: How to erase or manually recreate data files using the Reinitialize Data Files utility

Solution Properties

Solution ID
225924350086083
Last Modified Date
Mon May 02 23:35:49 UTC 2022
Views
0