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F1 Help no longer displays information after a Windows Update

Created on  | Last modified on 

Description

Cause

A Windows update disabled the function, and Microsoft will not be releasing a fix anytime in the near future.

Resolution

Please follow the instructions below to create a symbolic link in the registry to launch the help file from the server properly:

  1. Create a folder on the C drive on the workstation call SageTemp.
  2. Download the wssetup.zip from the attachment section of this article to the folder C:\SageTemp
  3. Note down Program path from within Sage 300 under Help, About Sage 300, System Information.
  4. On the workstation, start the Command Prompt as administrator.
  5. Let's use C:\Sage300 as the local link path and \\Server1\Sage300\Sage as the server program path.
  6. In the Command Prompt, type: wssetup C:\Sage300 \\Server1\Sage300\Sage.
  7. Enter Y to the Question "Value Programs exists, overwrite?"
  8. It will display the message: "The operation completed successfully."
  9. Type Exit to close the Command Prompt.
  10. Close and open Sage again and now F1 Help will display information again.

Note:

  • This issue will be addressed in Sage 300:
    • 2017 PU7.
    • 2018 PU3.
    • 2019 Workstation Installer
  • The fix developed for the different versions only works for Program paths using UNC. If the path being used is a mapped drive, please follow the manual steps above to address the issue.
  • if either path contains a space separating any words, that whole path must be enclosed in double quotes (ex. "C:\Program files\Sage300\Sage").
Attachment: 292_20230425125521_wssetup.bat