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"Product Enterprise Management is only licensed until version XX but version 99 is requested"

Created on  | Last modified on 

Description

Cause

The AGESW33.adx & APRODUCT.adx have become corrupted within the folder.

Resolution

CAUTION: Sage support can't assist with third-party products, hardware, report customizations, or state and federal tax questions. Refer to our Scope of Support for more info. Contact your Sage business partner, network administrator, or accountant for assistance.

Issue is resolved by doing the following steps:

  1. In the non-working folder, within the TRT directory, find the following files...AGESW33.adx & APRODUCT.adx
  2. Rename both these files to something like OLDAGESW33.adx & OLDAPRODUCT.adx
  3. Clear the browser cache and cookies.
  4. Log out of X3 and log back in.
  5. Attempt at accessing the folder again.

NOTE: If this doesn't resolve the issue, make a copy of these two files within the TRT folder for backup. From the X3 reference folder and manually copy these two same files into TRT folder having a problem. Repeat starting from steps 3 above.