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Email address is missing in Aatrix

Created on  | Last modified on 

Summary

W2 is missing an employee email address

Cause

  • Aatrix doesn’t look at employees email addresses on the demographic pane, it looks at the general tab on the employee payroll pane.
  • In the Aatrix wizard, if you select 'No' to the question "Do you have any employees who elected to only receive W-2 forms electronically" the email address column will not display in the Aatrix grid.

Resolution

Aatrix pulls the employee email address from the Employee Payroll general tab, not the Demographics pane.


To pull the employee's email address into a new Aatrix W-2, do the following steps:

  1. Go to Employees, View/Edit Employee, select employee, click Payroll tab, click Employee Payroll icon, and on the General tab enter the email address.
  2. Save the employee's email address.
  3. Go to Reports, Government Reports, w-2s on Paper and click Ok.
  4. If an existing AUF file has been created a new one will need to be done. If yes is selected any previous edits will be lost and you’ll have to re-enter them.
  5. Follow screen prompts until you reach the question "Do you have any employees who elected to only receive W-2 forms electronically". Make sure yes is selected, otherwise the email address column won’t be available.
  6. Continue to follow prompts until you reach the Aatrix grid and see the email address of the employees that were entered onto the Employee Payroll pane. At this point you can edit existing email addresses or enter a new email address for an employee.

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