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The email address is missing on W2 in Aatrix

Created on  | Last modified on 

Summary

W2 is missing an employee email address

Cause

  • Aatrix pulls employee emails from the General tab in Employee Payroll, not the Demographic pane.
  • In the Aatrix wizard, selecting 'No' to the electronic W-2 question hides the email column in the grid.

Resolution

Aatrix pulls the employee email address from the Employee Payroll general tab, not the Demographics pane.

To pull the employee's email address into a new Aatrix W-2, do the following steps:

  1. Go to Employees > View/Edit Employee > select employee > Payroll tab > Employee Payroll icon > General tab, then enter the email address.
  2. Save the employee's email address.
  3. Go to Reports, Government Reports, W-2's on Paper and click Ok.
  4. If you've already created an AUF file, you'll need to create a new one. Selecting "Yes" will erase any previous edits, and you'll need to re-enter them.
  5. Follow the prompts to the question about electronic W-2s. Select "Yes" to display the email address column.
  6. Continue to the Aatrix grid to view, edit, or enter employee email addresses from the Employee Payroll pane.