Summary
This article provides the program fixes for the issue where a blank screen appears when logging into Direct Deposit Processing when using SMS/Text for 2-factor authentication.
Cause
Using Text message for 2-factor authentication
Resolution
To resolve this issue, please download the program fix for the applicable version.
- Download Sage 100 2024.0 - 2024.1 Program Fix LM7302T
- Download Sage 100 2023.0 - 2023.4 Program Fix LM7207T
- Download Sage 100 2022.0 - 2022.6 Program Fix LM7113T
- Download Sage 100 2021.0 - 2021.6 Program Fix LM7015T