Skip to content
logo Knowledgebase

In Direct Deposit sync window getting Captcha loop prompts or blank screen

Created on  | Last modified on 

Summary

This article provides the program fixes for the issue when a blank screen appears or continues Captcha prompt occurs after logging into Direct Deposit Processing when using SMS/Text for 2-factor authentication.

Cause

Using Text message for 2-factor authentication

Resolution

To resolve this issue, download the program fix for the applicable version.