In Direct Deposit sync window getting Captcha loop prompts or blank screen

Summary

This article provides the program fixes for the issue when a blank screen appears or continues Captcha prompt occurs after logging into Direct Deposit Processing when using SMS/Text for 2-factor authentication.

Cause

Using Text message for 2-factor authentication

Resolution

To resolve this issue, download the program fix for the applicable version.

 

Solution Properties

Solution ID
240715212012700
Last Modified Date
Tue Dec 31 17:59:35 UTC 2024
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