Error 90 MDENH 120 when trying to access anything to print in Sage 100

Summary

Error 90 MDENH 120 when trying to access anything to print in Sage 100

Cause

    • Missing program in the ..\MAS90 folder

Resolution

  • Restore ..\MAS90 folder from a backup

OR

  • Determine the missing program by running a monitoring tool, such as Process Monitor, with the following Filters:
    • Process Name = pvxwin32.exe or pvxwin64.exe depending on Sage 100 64-bit or Sage 100 32-bit
    • Path contains SY_Error
      • Run Process Monitor and run Sage 100 task to produce error
      • Examine Process monitor. Right-click first occurrence of SY_Error and toggle bookmark
      • Open Filter and de-select Path contains SY_Error filter
      • Examine Process Monitor again and look for Paths with Results of "NO SUCH FILE" or "NAME NOT FOUND"

 NOTE: Sage Support Analyst cannot assist with Process Monitor. This information is posted for those who are familiar with Process Monitor. Please contact your Sage 100 Business Partner if you are unfamiliar with Monitoring Tools and if restoring MAS90 folder is not possible. 

Solution Properties

Solution ID
250320220054073
Last Modified Date
Thu Mar 20 22:00:54 UTC 2025
Views
0