Error: "The products we found in your account...in shared computer scenarios."

Summary

Error: "The products we found in your account cannot be used to activate Office in shared computer scenarios." This occurs when using Microsoft products with Sage 50 Cloud.

Description

 

Cause

Microsoft only allows Business Premium and Enterprise 365 licenses on shared instances like Azure Virtual Desktop machines.

Resolution

In shared environments, you can use only Microsoft Business Premium and Enterprise-level subscriptions to Microsoft 365.

To check your version, see How can I tell what version of Microsoft 365 I’m using? and upgrade if needed.

Solution Properties

Solution ID
250603193110027
Last Modified Date
Mon Sep 15 17:32:58 UTC 2025
Attributes
Product Details
Integrated Product: Blueprints
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