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Locked out of Sage 100 after migrating from SPC to on-premise installation

Created on  | Last modified on 

Description

Migration from SPC to on-premise retains 'P' in Sy_system.m4t InstallEnvironment field locking users out of Sage 100.

Cause

Migration from SPC to on-premise retains 'P' in Sy_system.m4t InstallEnvironment field

Resolution

Sage Engineering is reviewing 

ID 118193

Workaround:

Log into Sage 100 version to use DFDM on the Sage 100 version you cannot log into.
Go to DFDM and select SY_System table.  Remove the 'P' in the "InstallEnvironment" field.
Log into Sage 100.  Remove Unified logon checkmark box in the System Configuration Security Tab.
Users will need to be setup again for the on-premise Users.

Steps to duplicate

Setup Sage 100 2024.2 using SPC product keys and access a company.
Install Sage 100 (same version) to a different location.
Access that installation and enter the new product keys for the on-premise installation.
Migrate the company from SPC installation to on-premise 
Unable to Log in to the migrated installation even though the product key screen that comes up has the correct product key for on-premise entered when install took place.