| Error: “Assertion Failed, Abort, Retry, Ignore” when opening |
Cause |
- Version mismatch across a network
- Damaged installation on the workstation with the issue
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Resolution |
Section I: Install the latest product update
- Click Ignore on the error message and close Sage 50
- The program should alert you that there is an update available and ready to be installed. Choose Yes to install the update. If the program does not advise you of an update to be installed, see Article ID 10877: DocLink: How to manually install updates.
- Follow through the installation prompts
- After the update completed, verify Sage 50 should now opens without error
- If not, proceed to the next section
Section II: Repair damaged program path files on the workstation (Use these steps only if the issue occurs on one machine, only)
- Close Sage 50
- Run Repair on Sage. See Article ID: 10602: DocLink: How to run Repair.
- Reinstall the latest product update. Refer to Article ID 10170: DocLink: How to install updates.
- Verify that Sage 50 opens without error.
[BCB:161:Chat 50 US:ECB] |
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