Error: “Assertion Failed, Abort, Retry, Ignore” when opening
Description
Cause
  • Version mismatch across a network
  • Damaged installation on the workstation with the issue
Resolution

Install the latest product update

  1. Install the latest product update.
  2. Follow through the installation prompts,
  3. After the update completes, verify that Sage 50 now opens without error. If not, proceed to the next section.

Repair damaged program path files on the workstation (if the issue only occurs on one computer)

  1. Close Sage 50.
  2. Run Repair on Sage 50.
  3. Reinstall any product updates.
  4. Verify that Sage 50 opens without error.

Clean up the company folder (if the error only occurs in one company)

  1. Create a clean data folder and perform an expendable file cleanup.
  2. Verify that you're able to open the company without an error.
[BCB:161:Chat 50 US:ECB]
Steps to duplicate
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