Error: "I/O error in file UserPref.DAT"
Description
Cause
  • Damaged userpref.dat
Resolution
  1. If the company will open, click Maintain, Company Information. Alternately, you can go to Help, Support Utilities, File Statistics. Copy or write down the Directory.
  2. Close Sage 50 on all computers.
  3. Press the Windows key + E to open File Explorer. In the File Explorer browse to the company directory.
  4. Right-click UserPref.DAT, then click Delete or select Rename and type userpref.old.

    NOTE:

    When you reopen the company, it will create a new UserPref.DAT. This file contains user preferences for Sage 50, such as shortcuts or global options within Sage 50. You’ll have to recreate these settings.

     
  5. Open Sage 50 and the company.
  6. Verify the error no longer occurs.
[BCB:161:Chat 50 US:ECB]

 




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