The 941 total is incorrect on the Tax Liability Report
Description
Cause
  • Voided payroll check
  • Sage-Maintained payroll formulas in User-Maintained
  • Incorrect Date Range
  • Incorrect Adjustments
  • In the Payroll Tax Form Selector, selecting the year first then the form
  • Manually entered a garnished payroll check
Resolution

Install the latest tax update

Incorrect Date Range

Tax Liability report

  1. Select Options at the top of the Tax Liability Report.
  2. Change the Dates section to include the date of the check or checks.
  3. Select OK.

Form 941 or 940

  1. On the Payroll Tax Form Selector, select the form [Year] 940 Report or [Year] 941/Schedule B/941-V.
  2. Select the Frequency, Year and Quarter (if needed) in the Select filing period field.
  3. Select OK.

Voided checks

  1. Select Reports & Forms, and then select Payroll.
  2. Double-click Payroll Check Register, look for any voided checks.
  3. Double-click the voided check, and then click Delete.
  4. Close the Payroll Entry screen.
  5. Look for the original check with the same check number you voided without the V.
  6. Double-click the original check, and then click Delete.
  7. Repeat steps 2 through 6 until no voids remain.
  8. Verify your Tax Liability Report total is correct.

Sage-Maintained payroll formulas in User-Maintained

  1. Select File, Payroll Formulas, and then click User-Maintained.
  2. Delete any current year FIT, FICA and Medicare tax formulas.
  3. Verify your Tax Liability Report total is correct.

Adjusted Gross settings for Social Security and Medicare aren’t the same under Employee Defaults

  1. In the Tax Liability Report, click Options.
  2. Uncheck the Summarized report, and then click OK.
  3. Document which Tax's (Social Security/Medicare) employee subtotals (FICA EE, Medicare EE) don’t match their company subtotal (FICA ER, Medicare ER).
  4. Select Maintain, Default Information, Employees, then select the Employee Fields tab.
  5. Select Adjust on the Tax found above, verify that the correct payroll fields are being checked to calculate adjusted gross.
  6. Select Maintain, Default information, Employees, then select the Company Fields tab.
  7. Select Adjust on the Tax found above, and verify that the correct payroll fields are being checked to calculate adjusted gross.
  8. Re-run the Tax Liability Report to verify the tax report now calculates the update adjusted gross settings.

The federal income tax formula is missing for one or more employees

  1. Select Maintain then Employees/Sales Reps.
  2. In the Employee ID field drop down and select the first employee.
  3. Select the Employee Fields tab.
  4. Find the field for Federal income tax and verify that the Calculated box is checked and that the Formula is FIT.
  5. Select the right-pointing record selection arrow to the right of the Employee ID field to move to the next employee record and repeat step 4 until all employees are verified. If there are many employees to verify, see How to quickly determine which employee has Use Defaults turned off.
  6. If an employee record is found that doesn’t have the FIT formula, the FIT formula should be reinstated (even if that employee is exempt from Federal withholding). This can be done by either placing a check in the Use Defaults box for the Federal tax field and then select Save or else check the Calculated box for the Federal tax field and then select the FIT formula from the Formula field drop-down list and then select Save.
  7. If an employee is exempt from Federal withholding, select the Withholding Info tab of the employee record and change the number of Federal Allowances to 99 and then select Save.
  8. For those employees that had changes made to the Federal field, run a test payroll calculation to verify that the Federal withholding is calculating properly.

Manually entered garnished payroll checks

  1. Delete manually entered payroll checks.
  2. Select Maintain, Default Information, Employees, then select the Employee Fields tab.
  3. Select Adjust on the Taxes that you need to calculate.
  4. Verify that the Garnishment is checked to Use.
  5. Re-enter the checks.
Steps to duplicate
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