Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and user sessions are not closed out properly
Description
Cause

User sessions are not closed out properly.

Resolution
Option 1: Restart Actian on the server


  1. Have all users log out of Sage 50.
  2. Stop the Actian service on server. See How to stop or start the Actian / Pervasive service.
  3. Start the Actian service on the server.
  4. Restart the Actian service on workstation(s).
  5. If still unable to open program, Reboot the server.

Option 2: Close open files on the server

  1. Verify that all users are out of Sage.
  2. Open Control Panel, Administrative Tools and then Computer Management.
  3. Expand System Tools.
  4. Expand Shared Folders.
  5. Click on Open Files.
  6. Close any session that has PT.LCK at the end.


[BCB:161:Chat 50 US:ECB] 

Steps to duplicate
Related Solutions

Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process. Please wait a moment and try again if you believe you have received this message in error."