Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and there are damaged files in the data path
Description
Cause

Damaged files in the data path

Resolution
  1. Close Sage 50 on all computers.
  2. Browse to your data path. How to find data path and program path.
  3. Search for and rename each of the following files by adding old to the front of the file name:
  4. Re-open Sage 50. Activate the program and verify that you are able to work without getting the error.

Steps to duplicate
Related Solutions