Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and network / firewall settings are interfering
Description
Cause

Firewall or network settings are interfering with the operation of Sage 50

Resolution
[BCB:3:Network warning:ECB]
[BCB:5:Third-party support:ECB]

Change network / firewall settings:

  • On the server and the workstations, change the Network connection type from Guest or Public to Home, Work, or Private.
  • Confirm that the Actian / Pervasive database service is allowed through the firewall for the selected network type.
    Note: For further assistance configuring your firewall, please see Article ID 10089: DocLink: How do I modify my firewall or Internet Security?

[BCB:161:Chat 50 US:ECB]
Steps to duplicate
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