Company Selection screen takes a while to appear after entering Login credentials
Description
Cause
  • Entries with directories\paths to company databases in cpl.xsr, that no longer exist.
  • The SQL Server Instance service for SQL Replicator is stopped.
  • SQL Replicator is not configured but C:\ProgramData\Sage\TIMBERLINE OFFICE\9.5\ACCOUNTING\MISC\ReplicatorInstanceName.txt contains a SQL Server Instance.
Resolution
[BCB:1:Backup warning:ECB]
  • Open C:\ProgramData\Sage\TIMBERLINE OFFICE\9.5\Shared\Config\CpL.xsr with Notepad and check for companies with paths that no longer exist.
    WARNING: DO NOT attempt to modify file manually. Contact Sage Support for assistance with removing bad entries.
  • If you are using SQL Replicator, make sure the service for the SQL Instance used for Replicator is running.
  • If you are NOT using SQL Replicator, refer to article 103862 DocLink: How do I remove, uninstall, or stop using SQL Replicator?
DocLink: Unable to remove path in file location for module we no longer own
DocLink: Your Sage 300 CRE software suddenly takes several minutes to get to login prompt and company selection
DocLink: Applications won't launch (files locked on server)

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
Steps to duplicate
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