Your Sage 300 CRE software suddenly takes several minutes to get to login prompt and company selection
Description
Cause
The Sage Service Host Service is potentially having communication problems.
Resolution
[BCB:4:Operating system warning:ECB]

You may be able to alleviate the slow login response time by doing the following:

  1. Have all users exit their Sage 300 CRE software.
  2. Log onto the server and open the Windows Services screen and find the service called Sage Service Host.
  3. Right-Click over the service and choose Restart.
  4. Perform the same steps on each workstation that uses Sage 300.
  5. Have users log back in and test speed of login prompts.

Note: If this resolves the issue, but it reoccurs it may be helpful to set the Sage Service Host service on the server to log on with an administrator account instead of the Local System account.

DocLink: Company Selection screen takes a while to appear after entering Login credentials
Defect ID
Steps to duplicate
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