Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details." (Log Filter files QYM are corrupt)
Description
  • It commonly occurs after installing and restoring the Sage 300 CRE version 9.5 and Data folders
  • Users can log in, and all modules are working with data intact
  • Windows Event Viewer shows Error:  "I/O Error. Pervasive status code 2. An error occurred while reading from or writing to the disk" 
  • Opening the Log Viewer can error out and suggests running File Doctor on the QL Master file
Cause

Sage Log filter files are corrupt.

Resolution
[BCB:1:Backup warning:ECB]

 

  1. Have all users exit Sage 300 CRE.
  2. Back up the Global folder using System Administration.  EXAMPLE: \\servername\TIMBERLINE OFFICE\9.5\ACCOUNTING\Global.
  3. Use File Tools to rename the MASTER.QYM file in the Global folder.  NOTE: It renames the master.qym gateway file and the related \Global\PVData\MASTER_QYM folder. 
  4. Open Sage Desktop and log on as a Sage Security Administrator.
  5. Open Security Administration.
  6. If there's no error, use File Tools to move the renamed QYM file from Step 3 to another folder to discard.

If the issue remains, see Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details." (MASTER ARTICLE) for other possible causes and a resolution.


[BCB:156:Chat 300 CRE US:ECB]

Steps to duplicate
Related Solutions