Sage Paperless Construction: Why is my new web user not receiving the invitation?
Description
Cause

Firewall or spam filters are blocking the message.

There is something incorrect with the e-mail address for the user.

Resolution

Carefully review the setup of the Web User, specifically make sure there are no typos in the e-mail address.

Have your IT refer to linked article below for the needed pieces to allow through the firewall and spam filters.

Send an e-mail to the web users e-mail address and have them reply, confirming that it is working. If this is now working confirm with IT when it was configured. If the Invitation or password reset request were sent prior to this they will have bounced and it will be blocked from the sending platform. Contact Sage Support to have the suppressed e-mail address cleared.

DocLink: Sage Paperless Construction: Firewall Exceptions
Steps to duplicate
Related Solutions