How do I correct a CM intercompany bank transfer that was recorded with incorrect intercompany accounts?
Description
Cause

When entering an intercompany Bank Transfer, if the IC box (intercompany check box) is not selected on the transfer and the Force zero proof (GL, GL Settings, Processing options) is set to By debit credit, then the intercompany accounts will not prefill for the offsetting debit/credit entries.

Resolution

There are three options to correct an intercompany bank transfer where an incorrect account was selected for the intercompany debit/credit account:

Option I: Change the existing bank transfer entry on both bank accounts involved in the transfer

IMPORTANT: If the date of the bank transfer entry is in a closed GL period and you cannot re-open the period, do not use this option as the changes will go to the original period. Use Option III instead.

  1. If the bank transfer entry is reconciled, in CM Settings, mark Allow reconciliation status change in Register, then click OK.
  2. From the Tasks menu, select Edit Register.
  3. Select one of the bank accounts from the transfer.
  4. Click OK on the message.
  5. Find the bank transfer entry then click the ...> button to the right of the Addition column to open the detail window.
  6. If the entry is reconciled or cleared, make note of the Cleared Date, then change the Status from R or C to O. This will make the GL debit or GL credit account available to be changed.
  7. Change the GL debit or GL credit account to the correct intercompany account. The field that is available depends on whether this entry is the deposit or withdrawal part of the transfer.
  8. If the entry was originally reconciled or cleared, change the Status from O back to R or C (whichever it was originally) and enter the Cleared Date as the date noted in step 6.
  9. Click OK.
  10. Click Finish.
  11. Repeat steps 2 through 10 for the other side of the transfer on the other bank account.
  12. If you changed the Allow reconciliation status change in Register setting in step 1, go back to CM Settings and unmark the box, then click OK.
  13. Post these new CM batches in GL Tasks, Post Entries if they did not automatically post.

Option II: Delete the existing bank transfer entry on both bank accounts involved in the transfer then re-enter the bank transfer correctly

IMPORTANT: If the date of the bank transfer entry is in a closed GL period and you cannot re-open the period, do not use this option as the reversing entries will go to the original period. Use Option III instead.

  1. If the bank transfer entry is reconciled, in CM Settings, mark Allow reconciliation status change in Register, then click OK.
  2. From the Tasks menu, select Edit Register.
  3. Select one of the bank accounts from the transfer.
  4. Click OK on the message.
  5. Find the bank transfer entry then click the ...> button to the right of the Addition column to open the detail window.
  6. If the entry is reconciled or cleared, make note of the Cleared Date, then change the Status from R or C to O.
  7. Click OK.
  8. To the left of Date column, click in the gray box so that the black arrow appears on this entry.
  9. Press the DELETE key on the keyboard.
  10. Select Yes to confirm delete of this entry.
  11. Click Finish.
  12. Repeat steps 2 through 11 for the other side of the transfer on the other bank account.
  13. Re-enter the intercompany bank transfer correctly in CM Tasks, Bank Transfers making sure to mark the IC check box and verify the correct intercompany accounts prefill. Refer to article 30123 DocLink: How do I enter a bank transfer in Cash Management?
  14. If the entry was originally reconciled or cleared:
    1. From the Tasks menu, select Edit Register.
    2. Select one of the bank accounts from the transfer.
    3. Click OK on the message.
    4. Find the bank transfer entry then click the ...> button to the right of the Addition column to open the detail window.
    5. Change the Status from O back to R or C (whichever it was originally) and enter the Cleared Date as the date noted in step 6.
    6. Click OK.
    7. Click Finish.
  15. Repeat step 14 for the other side of the transfer on the other bank account if it was also originally reconciled or cleared.
  16. If you changed the Allow reconciliation status change in Register setting in step 1, go back to CM Settings and unmark the box, then click OK.
  17. Post these new CM batches in GL Tasks, Post Entries if they did not automatically post.

Option III: Record a reversing bank transfer entry using the same accounts that were used on the original entry, then re-enter the bank transfer correctly

  1. Use CM Tasks, Bank Transfers to record a bank transfer the same as the original but opposite direction. For example, if the original transfer was from bank A to bank B, enter a new transfer from bank B to bank A for the same amount and use the same offsetting GL accounts that were used on the original transfer.
  2. Re-enter the intercompany bank transfer correctly in CM Tasks, Bank Transfers making sure to mark the IC check box and verify the correct intercompany accounts prefill. Refer to article 30123 DocLink: How do I enter a bank transfer in Cash Management?
  3. Post these new CM batches in GL Tasks, Post Entries if they did not automatically post.
DocLink: Where do the CM bank transfer intercompany accounts prefill from?

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
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