Error: “Write locator file failed C:\[directory] is sharing_violation”
Description
Cause
  • An administrator needs to configure permissions properly on the data path folder
  • A firewall or antivirus product is blocking the Actian installation
  • Files are open in the company data folder
  • The computer needs to be rebooted
  • Using the network installer over the network
Resolution

Reboot the computer

  1. First, reboot the computer. Then attempt the process again.
  2. If the error still occurs, proceed to the troubleshooting steps below.

Error occurs during installation

  1. Set data file permissions correctly.
  2. Use the Windows Task Manager to stop zenengnsvc32.exe.
    • Stop zenengnapp.exe instead, if Actian is running as a startup rather than a service
  3. Completely remove and reinstall Actian Zen.

Error occurs when performing a single user task

  • This error can occur when Sage 50 is open on a client computer during the server install
  • Log all other users out of the program in your networked environment and try installation again

Close open files on the server

  1. Open Computer Management on the server.
  2. Go to System Tools, Shared Folders, Open Files.
  3. Highlight all files listed in the Sage Company folder.
  4. Right-click on those files and close them.
  5. Exit out of Computer Management and try the installation again.

Repair the Sage 50 installation

  1. See How to repair the Sage 50 installation.
  2. Verify that resolved the error.
[BCB:161:Chat 50 US:ECB]

 

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