Why is Aatrix processing too many employees for ACA forms?
Description
Cause
The employees' ACA exempt status is not set to Not Working.
Resolution
[BCB:5:Third-party support:ECB]

Option I - Change the ACA exempt status:
Note:
To help you identify terminated employees currently set to a status of Not exempt that have worked during the year, use the report attached below PR Terminated Employee ACA Status report.

  1. From the PayrollSetup menu, select Employees.
  2. Select the applicable Employee.
  3. Click on the ACA Coverage tab
  4. Using the drop-down next to ACA exempt select Not working.
  5. Click Save then Close to exit.
    Note: When you generate your ACA forms, the employee will display in the Employees to process window, however no 1095-C form will generate for that employee.

Option II - Archive your Employees:

You can move employees that are exempt from government reporting so they no longer print on reports. For more information, see article 22468 DocLink: How do I archive my Payroll data? below.

Option III - Change the selected employees:

When generating your ACA forms, clear the check box for employees in the Employees to Process window.

DocLink: How do I archive my Payroll data?
DocLink: What do I need to know about the Affordable Care Act (ACA)?
Attachment: 213_20230425111234_PR Terminated Employee ACA Status.rpt

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
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