Error: Routing Information not set up. Use the Options button to set it up. (Payroll 2021)
Description

This issue is not the one described in KB # 42812.

Cause

In Payroll Tasks, Generate Direct Deposits, Options, if the Immediate Origin field is entered with all zeros (0000000000), when OK is clicked to exit the Options window, the following message is received:

"Routing information not set up. Use the Options button to set it up."

Go back into Options and you will find that the Immediate Origin field has been cleared.

Resolution

At this time, all zeros is not accepted in the Immediate Origin.

This is currently being reviewed for consideration in a future release.

As a workaround, you may consider entering dummy numbers in order to create the file, then edit the text file to replace those numbers with zeros before sending to the bank.

Note: The Company ID will accept zeros if the Immediate Origin is a non-zero value

DocLink: My bank rejected the NACHA file.
Defect ID
542453
Steps to duplicate
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