The program doesn't open because Peachw.exe is already running
Description
Cause
  • The program executable is already running in the background
  • Peachw.exe is running on the task manager
Resolution

Using Sage 50 Cloud (hosted version):

  • Call Sage Support so we can open a ticket to restart your virtual machine (VM) instance
  • The Sage Support phone number is 1-866-747-3888

Using Sage 50 (desktop version):

On a network with more than one computer, start the steps on the server first.

  1. Open Task Manager by pressing Ctrl+Shift+Esc.
  2. Select the Details tab.
  3. Select Peachw.exe.
  4. Select End process or End task.
  5. Close Task Manager.
  6. Restart the Actian Zen database engine.
  7. Verify Sage opens without an issue.
[BCB:161:Chat 50 US:ECB]

 



Steps to duplicate
Related Solutions