When I click the icon, the program does not open because Peachw.exe is already running in the background
Description
Cause
  • The program executable is already running in the background
  • Peachw.exe is running on the task manager
Resolution
Note: On network with more than one computer, start the steps on the server first.


  1. Open Task Manager by pressing Ctrl+Shift+Esc.
  2. Select the Details tab.
  3. Select Peachw.exe.
  4. Select End process or End task.
  5. Close Task Manager.
  6. Follow How to stop or start the Actian Zen database engine.
  7. Verify Sage opens without an issue.


[BCB:25:My Sage - issues:ECB]



Steps to duplicate
Related Solutions