The delete button is greyed out when deleting an Accounts Receivable or Accounts Payable transaction
Description
Cause
  • Another transaction is associated with it
  • The transaction is in a closed year
  • Damaged transaction
Resolution

1. Delete related transactions

  1. Open the transaction you wish to delete.
  2. Click View Related Transactions.
  3. Double-click on the transactions and delete them.
    • A related transaction can have other transactions related to it: you'll need to delete these, too
    • Ignore any transaction if the Transaction Type states Amount Paid at Sale
  4. Once you’ve deleted all associated transactions, you can delete the desired transaction. 

2. Transaction in a closed year

3. Correcting a damaged transaction

  1. Run a journal sync test.
  2. Run the Invoice/Payment Sync Test.
  3. Verify that you can now edit or delete the invoice.

Need more help?

Chat now

 

Steps to duplicate
Related Solutions