Error: "Unable to continue: designated license server does not have any active licenses" (The registration information on the server has been removed)
Description
Cause

The registration information on the server has been removed.

Resolution
  1. From the Sage license server machine, connect to License Administration for Sage 100 Contractor.
  2. After connecting to License Administration for Sage 100 Contractor, verify from the Registration information section, your Sage client ID number and Registration name are correct.
  3. If your Sage client ID number and/or Registration name are missing or not correctly entered, click Edit Registration information.
  4. In the Sage Client ID field, enter your Sage account number.
  5. In the Registration Name field, enter your company name.
  6. Click OK.
  7. Click Update license information.

Note: If, when editing the registration information, you receive the error: "Unknown error encountered updating license for [server name or IP address]", restart the Sage License server. If the error persists, please follow the steps in DocLink: Error: "Unknown error encountered updating license for [server name or IP address]" when updating License Administration information on server: Error: "Unknown error encountered updating license for [server name or IP address]" when updating license information on the server.


[BCB:154:Chat 100 Contractor US:ECB]

Steps to duplicate
Related Solutions