Error: "Unable to continue: designated license server doesn't have any active licenses" (No registration information)
Description
Cause

The registration information is missing.

Resolution
  1. From the Sage license server machine, connect to License Administration for Sage 100 Contractor.
  2. Connect to License Administration for Sage 100 Contractor.
  3.  Verify the Registration information.
    • Ensure the Sage client ID number and Registration name are correct.
  4. Click Edit Registration information when the client ID and registration name are missing.
    • In the Sage Client ID field, enter your Sage account number.
    • In the Registration Name field, enter your company name.
  5. Click OK.
  6. Click Update license information.
Steps to duplicate
Related Solutions

Error: Unknown error encountered updating license for [server name or IP address].