Task window or main window opens minimized or cannot be seen
Description
Cause
  • Positions registry key has become damaged
  • Window position saves out of the viewable area
  • Data corruption
  • Windows Theme is causing a conflict with the screens
  • This is a known Windows 10 issue. Windows 10 remembers a windows size and position in a program
  • Clutter in the data folder
Resolution

[BCB:4:Operating system warning:ECB]

1. Reposition the Window

  1. Open the desired task window.
  2. Press the Alt+Spacebar keys and then type M.
  3. Press Up Arrow key on your keyboard one time.
  4. Move the mouse around without clicking any buttons, the window is now attached to the mouse cursor.
     NOTE: Sometimes, only the border outline of the window will be attached to the mouse cursor. 
  5. Move the task window or outline to the center of the screen, and then click left mouse button.
  6. Resize the window as appropriate by clicking and dragging the window corners.
  7. Click Close to close the task window.
  8. Open the task window.
  9. Confirm the window is visible.

2. Set icon to Run as administrator

  1. Close Sage.
  2. Right-click Sage Icon.
  3. Select Properties.
  4. Select Compatibility tab.
  5. Select Run this program as an administrator box.
  6. Start Sage and verify your task window opens correctly.

3. Modify text size using Personalize

  1. Close Sage.
  2. From your desktop, right-click, and then select Personalize.
  3. Click Display.
  4. Change the setting to Smaller (100%), click Apply, and then restart the computer.
  5. Verify your task window displays properly in Sage.

4. Conflict with the Windows Theme

  1. Close Sage.
  2. From your desktop, right-click, and then select Personalize.
  3. Change Windows Theme to Basic or Classic.
    • In Windows 10 select a high contrast theme.
  4. Click Yes if prompted to save changes.
  5. Verify the screens now open without issue.

5. Recreate the Positions key

  1. Close Sage.
  2. Press the Windows+R keys.
  3. Type regedit in the Open box.
  4. Select File, Export and save a backup of the registry.
  5. Click Save.
  6. Browse to HKEY_CURRENT_USER\Software\Peachtree\Version\[Version}\, right-click Positions key and select Delete
  7. Close Registry Editor.
  8. Verify the window is visible.
  9. If you're on a terminal server, repeat these steps for the other users.

6. Data corruption

  1. Restore an earlier backup into a New Company.
  2. Verify your task window opens correctly.

7. Create a clean expendable folder

  1. Create a clean data folder and expendable file cleanup.
  2. Verify issue no longer occurs.
[BCB:161:Chat 50 US:ECB]

 




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