Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details." (when launching Job Central )
Description
Cause

Can include but not limited to Windows updates, or another major event (Hard shutdown\Power loss\Computer Crash, etc…)

Resolution

SOLUTION 1: Running as Administrator

  1. Often right-clicking Sage Desktop and running as administrator can resolve this issue if the user has local admin rights on their computer.

SOLUTION 2: Uninstalling and Reinstalling

  1. Open Programs and Features
  2. Press “ Ctrl “ + “ R “ at the same time
  3. In the run Dialogue box, type “ appwiz.cpl “ and press enter
    (That will open Programs and features)
  4. In the List of programs locate:
    1. Sage 300 Construction and Real Estate and uninstall
    2. Next navigate to C:\Program Files (x86) and rename the “ Timberline Office “ folder

(Example: Timberline Office OLD)

  1. Reboot the workstation
  2. Reinstall the 300CRE Client using the Knowledge Base article linked below.
    DocLink: How do I install the Sage 300 Construction and Real Estate accounting client on a workstation or Citrix/terminal server?

For other possible causes and solutions, refer to article 114156 DocLink: Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details." (MASTER ARTICLE)

DocLink: How do I install the Sage 300 Construction and Real Estate accounting client on a workstation or Citrix/terminal server?
Defect ID
Steps to duplicate
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