Error: "The program cannot connect to the Internet. If your Internet connection is working, the problem may be caused by your firewall program."
Description

Running Sage 50 as administrator may also resolve this issue

Cause
  • The manual activation window was closed following generation of the ActivationRequest.arq file
  • Internet browser settings blocking outside access to Sage
Resolution

Section 1: Refresh Sage 50—U.S. EditionSubscriptions

  1. Select Help, Sage 50 Activation, Licensing and Subscription Options.
  2. Select Refresh my Sage 50 Subscriptions and select OK.
  3. Select Online (Recommended).
    • If you do not have Internet access, select Manual and then proceed with the wizard)
  4. Close out of the program once activation is complete and verify that you no longer receive error when logging back into the program.

Section 2: Update the Trusted Sites in Internet Options

  1. Open the Control Panel.
  2. Select Internet Options.
  3. Select Security and then Trusted sites.
  4. Select Sites.
  5. Add www.sage.com.
  6. Add https://licensing.services.sage.com/lic/services/LicenceService/.
  7. Click OK.

Section 3: Uninstall and reinstall Sage 50

  1. Uninstall Sage 50
  2. Browse to the data path. See How to find the data path and program path.
  3. Delete the following files:
    • Entitlements.xml
    • Options.dat
    • SERIAL.DAT.BAK
    • SERIAL.DAT
    • SoftwareInstallations.xml
  4. Reinstall Sage 50 to the same data path.
  5. Start the manual activation process again.
  6. Choose Continue if you have the Sage50Activation.sma file; if you do not have the file, choose Restart.
  7. Complete the activation process.
  8. Verify the activation completes successfully.

DocLink: How do I manually activate or update subscriptions?

Steps to duplicate
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