After upgrading my custom form will not print correctly
Description
Cause
  • Wrong custom form selected
  • Custom forms are missing
  • Custom form will not print 
Resolution

Section I: Wrong form is selected

  1. Open an existing payment and click Print
  2. Click Select Form, then choose the correct custom form
  3. Click OK
  4. Click Print or Print Preview and verify that the form prints correctly now

Section II:  Custom form is missing 

  1. To restore the missing custom forms follow Article ID 11161 Custom forms are missing, in Related Resources.
  2. Verify that your forms print correctly
DocLink: Custom forms are missing
Defect ID
Steps to duplicate
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