Custom forms are missing
Description
Cause
  • Company restored without including customized forms
  • Forms are no longer compatible if missing after conversion
  • Incorrect data path, if custom forms are missing from only one workstation
  • Copied company folders, but not the Forms folder to a new location
Resolution

If you have Sage 50 on a network

  1. Check the data path on the server. Note it for later comparison.
  2. Check the data path on each workstation.  Make sure it's the same as on the server.
  3. If the data path on a workstation doesn't match, change the data path on that workstation.

If you restored your company from a backup

  1. Locate a backup (.PTB file) made when the forms/reports existed.
  2. Open Sage 50 Accounting and the company.
  3. Select File, and then select Restore.
  4. Select Browse.
  5. Select the backup file from Step 1, and then click Open.
  6. Select Next.
  7. Select Overwrite existing company data.
  8. Select Next.
  9. Be sure to clear the Company Data box, and then select only the Customized Forms box.
  10. Select Next.
  11. Select Finish.
  12. Verify you have custom forms, if you still don't repeat these steps with a different backup.

If you copied the company folders from somewhere else

  1. On the old server or location, find your company data folders.
  2. Copy the Forms folder and move it to the new location.
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