Custom forms are missing
Description
Cause
  • Company restored without including customized forms
  • Forms no longer compatible, if missing after conversion and or wrong form is selected
  • Incorrect data path, if custom forms are missing from only one workstation
  • Copied company folders, but not the Forms folder to a new location
Resolution
Note: For hands-on instruction on how to customize forms, see Customizing forms training.


Section 1: Incorrect data path

Refer to How to change the data path

Section 2: Company restored without custom forms/BI reports

  1. Locate a backup (.PTB file) made when the forms/reports existed, refer to Find backup files on my computer
  2. Open Sage 50 Accounting—U.S. Edition and the company
  3. Select File, and then select Restore
  4. Select Browse
  5. Select the backup file from Step 1, and then click Open
  6. Select Next
  7. Select Overwrite existing company data
  8. Select Next
  9. Be sure to clear the Company Data box, and then select only the Customized Forms box 
  10. Select Next
  11. Select Finish
  12. Verify you have custom forms, if you still do not restore from a different backup.

Note: If the forms/reports are still missing after repeating these steps, they may need to be manually recreated

Section 3: Company folders copied to a new location

On the old server, when copying your company data folders, also copy the Forms folder, refer to How to move several company data folders from one server to another


[BCB:25:My Sage - issues:ECB]



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