INTERNAL: Password reset process for supported release of Sage 50—U.S. Edition
Description
If the email is received blank by the caller, open the message, copy the body, and paste it into a new email.
Cause

Customers are limited to 10 free password resets per day on a supported version of Sage 50—U.S. Edition.


This is a lead opportunity

And more, refer to INTERNAL: Sage 50 US - Edition Lead Opportunities"

Resolution

Note: This process is only for supported releases of Sage 50—U.S. Edition. For obsolete password recovery, please refer to SES- Sage Expert Services for Sage 50 —U.S. Edition Obsolete Password Recovery Services.

Section 1: Request for password reset

  1. Verify the customer's information.
  2. Create a support ticket.
  3. Verify TWO of the following options:
    • Last payment amount​
    • Recent Support Ticket Number or Support Ticket topic​
    • Last invoice or order number​
    • Verification email with passcode (see below)

Verification Email Process

  1. Use https://numbergenerator.org/random-6-digit-number-generator/ to create a 6-digit password.
  2. Click Roll, and copy the password generated.
  3. Open the Sage Account Verification.oft email template found in the Attachments section below.
  4. Fill in the <> fields in the email template with the:
      • email address from Fusion of the named contact
      • the contact’s name
      • your name & signature
  5. Click Send.
  6. If the customer can confirm the password back to you, then they have passed this authentication option & you can proceed with the password reset (as long as one other piece of information is also confirmed).

 

Section 2: Password reset process (only after authorization has been received as in Section 1)

  1. Open the BackDoorCodeGenerator.exe file located in the Password Reset Tool attachment below
  2. Have the customer open the Sage 50 company that requires the password reset
  3. In the login window, User Name field enter: ADMINISTRATOR
  4. In the login window, Password field enter: passwordcommerce
    -
    Note: Both the user name and password are case sensitive
    -
  5. Click OK
  6. In the Display Passwords window
    • Full control remote access - highlight the Security Code information with your mouse and copy
    • View only remote access - have the customer provide the code
  7. In the BackDoor Code Generator window, enter or paste the security code provided on the line titled, Security code from Sage 50/Peachtree:
  8. Click Generate Confirmation
  9. In the Display Password window in Sage 50, enter confirmation code into the Access Key text box
  10. Click OK and the User Security window will open
  11. Highlight the username that has Administrator rights assigned in the column Access Areas for This Company
  12. Make note of the User Name noting that it is case sensitive
  13. Click the Reset Password button
  14. In the reset window, type in a temporary password such as Password123 or Peachtree1 in both the New password and the Confirm new password fields
  15. Click OK to close the reset window
  16. Click Close in the User Security window
  17. On the login prompt, type the User Name that was copied down from Step 12
  18. Type in the temporary password created in Step 14
  19. Click OK
  20. Click OK to the reset prompt
  21. Type in the temporary password in the Old password: field
  22. Ask the customer to type in the password they want to use in the New password: and Confirm new password: fields
    -
    Note: New password must be at least seven characters long with both numbers and letters
    -
  23. Click OK
  24. Click OK to the successful reset prompt
  25. Upon entering the company, click on File, Close Company
  26. Click on Open an existing company
  27. Select the company you have just performed the reset on
  28. Have the user log in and verify that the company opens successfully.
  29. Update your case notes with:
    • The number of companies updated
    • detail notes relating to the reset requests
    • Enter the description of 13486 Password Reset Complete on the support ticket
    • Do not link this article to the ticket because it is an internal article. Instead link Forgot password or user name and/or password not working.


Attachment: 368_20230425113730_Password Reset Tools (Warning - DO NOT SEND TO CUSTOMER).zip

Attachment: Sage Account Verification.oft

Steps to duplicate
Related Solutions

SES- Sage Expert Services for Sage 50 —U.S. Edition Obsolete Password Recovery Services