ERROR: "There are not enough licenses to allow use of the program at this time"
Description

Cause
This function enables you to clear licenses so that you may use the license on another machine, or on your existing machine if you reinstalled Timeslips.
Resolution
NOTE: For current versions of Timeslips, see Clear licenses in Timeslips Premium and 2017+. This article pertains to older/unsupported versions of Timeslips prior to the Timeslips 2017 release.

  1. Close Timeslips on all stations
  2. Run the Station Administrator application
    *NOTE: Station Administrator is found by clicking Start, All Programs and inside the Timeslips folder
  3. Select Options, Licenses in Use
  4. Click Clear All
  5. When the Clear Active License prompt opens, click OK
  6. Click OK to confirm that the selected licenses are not in any other database, and return to the Licenses in Use dialog box
  7. Click Done
  8. Close Station Administrator, and start Timeslips.


[BCB:167:Chat Timeslips US:ECB]

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